The metarace collection of software utilities is freely available under the terms of the GNU GPLv3. All programs are written in Python, and can be run on any computer that supports both Python and GTK.

Requirements

  • Python >= 2.6 and < 3
  • GTK/pygtk version 2 (stable)
  • Python modules: pygtk, rsvg, serial, xlwt

Debian GNU/Linux (stable) is the main target for development and use in-competition, however all the utilities have been run on Windows, MacOS, and other Linux distributions.

Download

Download the entire metarace collection from Sourceforge or PyPI:

Current version: 1.6

Live Image

Coming soon A self-contained bootable USB stick with all the metarace utilities installed.

Documentation

Coming soon